<
Página 1 de 19 1234511 ... ÚltimoÚltimo
Resultados 1 a 10 de 190

Tópico: [Possivel] Solução para soft de Novembro

  1. #1

    Avatar de Mago
    Data de Ingresso
    Oct 2010
    Localização
    Genebra - Suiça
    Posts
    5.028

    [Possivel] Solução para soft de Novembro

    Amigos,

    depois de ver que muitos proprietários de bravissimos estão tendo problemas para atualizar os aparelhos resolvi compartilhar os meus resultados de testes com dois bravíssimos que pussuo.

    Também tive imensas dificuldades para atualizar os meus aparelhos com a ultima firm obrigatória de Novembro.

    Sempre o deco perdia as configurações depois que desligava.

    De todos os testes que fiz o único que deu resultado 100% foi atualizar os decos com o processo descrito neste tópico.

    Também tive problemas do deco não achar as TPs corretamente depois de atualizar...na busca tinha sempre duas TPs que davam FAIL e por consequência perdia vários canais...consegui contornar esse problema usando o processo de recovery pelo pc.

    Depois que efectuei esse processo não tive mais problemas...posso desligar o deco pela tecla sleep ou pela tomada que não perde mais as configurações.

    O recovery demora cerca de 15 minutos para fazer ,mas se ganha muito tempo, porque depois não precisa fazer as configurações do setup nem configurar os Favoritos.
    O firmware TOTAL FLASH 70W do Marco Nunes já vem tudo configurado, inclusive os favoritos com os novos canais HD.

    ---------------------------------------------
    PS: Todo o processo é feito por cabo ( RS 232) conectado ao pc.

    Processo simplificado para fazer recovery:

    Para realizar este processo só irão precisar do Bravissimo, fonte do Bravissimo e o cabo Rs232...

    Não precisa de cabo de vídeo nem dos cabos das antenas conectados ao Bravissimo.

    Todo o processo será visualizado pelo Loader na tela do pc e no display digital do bravíssimo.

    Aqui está o loader para ser baixado:

    LOADER


    1-Ligue o cabo RS232 no computador e no Bravissimo sem a fonte.

    2-Depois abra a pasta que contém o Loader e execute "upgrade.exe".

    3-Deixe o loader"upgrade.exe" nesta configuração na tela inicial :

    <<<<<Com Setting>>>>>

    Port: COM1

    Parity: Even

    Bits Rate: 115200

    Operate Mode: Upgrade

    4-Clique em Connect.
    Conte 5 segundos.

    5-Coloque o plugue da fonte no Bravissimo. O display do Bravissimo deve mostrar "Conn" sempre que tiver comunicaçao com o PC.
    Sendo assim o Loader vai mostrar as opçoes AllChunk e Bootloader que é o que nos interessa( entre outros comandos).

    6-Clique duas vezes no comando "AllChunk" e selecione a firmware que podem baixar aqui:


    FIRMEWERE BRAVISSIMO TWIN

    Atenção: descompacte a firmware e deixe ela na área de trabalho do pc para ser mais fácil de localizar a mesma.




    O processo "AllChunk" demora aproximadamente 10 minutos e no final do processo o loader mostra uma mensagem de "UPGRADE ERROR".
    Nao ligue para isso. Clique em aceitar.
    O visor do bravissimo pode ficar marcando "End".

    7-Sem fechar o loader ainda, clique em "Restart" logo novamente em "Connect".

    8-Na seguinte tela selecione "Bootloader" clicando 2 vezes e carregue novamente a mesma firmware descompactada que deixou na área de trabalho.

    9-Clique em "Next" desta vez vai ser bem rapido, poucos segundos e depois aparece se tudo der certo "upgrade sucess".

    10-Aceitar e .... Finish

    ----------------------------------------------------


    Não aconselho a atualizar o Bravissimo Twin pelo pen drive, pois ele usa a conexão usb que está com graves problemas de comunicação com a memoria flash devido à ultima atualização de Setembro podendo vir a travar o deco.

    Vou explicar melhor o que se passa...

    Na realidade esta atualização de Novembro não está tão ruim como a anterior de Setembro que na época foi obrigatória para sair do apagão (vocês lembram 28/9/2012).

    Essa firmware de Setembro foi lançada com um grave problema de comunicação da entrada USB com a memoria flash,lembram que não dava para gravar os canais nem usar o Time Shift ?! culpa da firmware.

    Agora todo mundo está atualizando o deco novamente com a firmware de Novembro que é obrigatória também para sair do apagão...aí é que está o grave problema...todo mundo está atualizando o deco pelo pen drive ,mas como a firmware antiga (Setembro) que está instalada no deco está com bug grave na entrada usb, dá muitos erros no momento que estamos atualizando o deco com a firmware de Novembro, pois o deco usa a firmware que está instalada no momento (Setembro) na memoria para gerenciar a instalação da nova firmware que no caso é a de Novembro...dá invalide file...demora para reconhecer a firmware que está no pen drive ....os sintomas disso são muito graves...pois como a usb não se comunica corretamente com a memoria flash a firmware de Novembro é instalada no deco com erros e o mais grave de tudo é que muitas vezes a firmware é corrompida levando o deco a travar no Led Verde devido a erros na instalação da firmware e também por congelamento na comunicação da entrada usb com a memoria flash no meio do processo de atualização.

    Tive um deco travado que por sorte consegui recuperar pelo recovery (RS232).

    Então meus amigos, o melhor método no momento para conseguir contornar a firmware de Setembro é fazer recovery pelo pc pelo processo que já mencionei no inicio da mensagem, pois dessa maneira não usamos a entrada usb do deco nem tão pouco precisamos da firmware que está instalada no deco (Setembro) para arrancar com a atualização de Novembro, pois todo o processo fica ao encargo do Loader que usa comunicação (RS232) a partir do pc fazendo total limpeza da memoria que tem a firmware de Setembro que está atualmente instalada no deco.

    Fiz esse processo e não tive mais problemas como perder as configurações,o deco não achava duas TPs dando Fail na 11013 e 11739, a entrada usb já funciona bem pudendo gravar e usar time Shift.

    O deco por vezes ainda reinicia sozinho por culpa da firmware de Novembro que ainda contem bugs.

    na próxima firmware já podemos usar a entrada usb para instalar a firmware pois o erro da firmware de Setembro foi totalmente removido do deco pelo processo que usamos na instalação que descrevi no inicio da mensagem pelo cabo Rs232 com comunicação com o pc.

    Sei que é um pouco complicado entender todo este processo mas na medida do possível vou esclarecendo as duvidas.


    Abraços




    Fonte: ruisimoes4033 - azbr
    Última edição por Mago; 09-12-2012 às 13:42. Razão: AJUSTE DE LINK
    "Quando maior a mentira, maior é a chance de ela ser acreditada."
    "Arbeit macht frei"
    "A maldade não está na palavra que digo e sim no coração de quem me ouve"

    -Em postagens subsequentes, não use o recurso "Responder com Citação". COLABORE!
    -Não inicie nem responda tópicos cujo título não revele claramente a natureza da dúvida

  2. #2

    Data de Ingresso
    Sep 2012
    Localização
    Rio de Janeiro / RJ
    Posts
    7
    Favor verificar, o link do loader etá dando inválido.

  3. #3

    Avatar de Mago
    Data de Ingresso
    Oct 2010
    Localização
    Genebra - Suiça
    Posts
    5.028
    ok amigo,ajustado!
    Verifica ai...
    "Quando maior a mentira, maior é a chance de ela ser acreditada."
    "Arbeit macht frei"
    "A maldade não está na palavra que digo e sim no coração de quem me ouve"

    -Em postagens subsequentes, não use o recurso "Responder com Citação". COLABORE!
    -Não inicie nem responda tópicos cujo título não revele claramente a natureza da dúvida

  4. #4
    The Lost
    Visitante
    Esta normal, vc deve fazer um cadastro simples no 4shared para ter acesso no mesmo.

  5. #5
    na torçida pra galera que tenha problemas...
    sei que tudo se tem jeito. basta tentar que da certo.
    abraços.

  6. #6
    vou tentar hj mesmo,pq estou com a tp 11740 com sinal fraquicimo 50a55% e com a tp12020 sem sinal,achei q fosse pq coloquei um lnb quadruplo da telesystem esses dias,falw pela dica,assim q chegar em casa posto o resultado

  7. #7
    no meu fica em ASH no led do recptor

  8. #8
    Citação Postado originalmente por rocklee Ver Post
    vou tentar hj mesmo,pq estou com a tp 11740 com sinal fraquicimo 50a55% e com a tp12020 sem sinal,achei q fosse pq coloquei um lnb quadruplo da telesystem esses dias,falw pela dica,assim q chegar em casa posto o resultado
    amigo, essa dica nao é pra tp fraca... isso ai significa apontamento.
    vc precisa rever apontamento pois indica pelo que citou que esta fora de ponto, garantido sua antena.
    12020 é a tp mais fraca e nem sinal tem...
    sorte.

  9. #9
    vou pegar um lnb simples para ver a diferença pq antes de atualizar o deco com essa att eu usava o simples,e no dia q fiz a att coloquei o quadruplo sem mexer na posição só soltei o lnb simples e coloquei o quadruplo,ai dei aquela girada para ficar com os tuners na mesma posição do simples.

  10. #10
    quem nao fizer recovery vai continuar com os problemas nas proximas att ? e quem nao tem o cabo rs232 como conseguir ?o meu problema sao as travas , quando configurei nao consegui colocar motor type = disable sera que pode ser o motivo das travas .

Página 1 de 19 1234511 ... ÚltimoÚltimo

Permissões de Postagem

  • Você não pode iniciar novos tópicos
  • Você não pode enviar respostas
  • Você não pode enviar anexos
  • Você não pode editar suas mensagens
  •